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Conventions Used in this Guide

Please take a moment to review how instructions and other useful information are presented in
this documentation.

* Procedures are presented as numbered lists. A single bullet indicates that the procedure
has only one step.

» Bold type is used for the following:

o Keyboard entries that should be typed in their entirety exactly as shown. For
example, “copy file1” means you must type the word copy, then type a space, and
then type file1.

° On-screen prompts and messages, names of options and text boxes, and menu
commands. Menu commands are often separated by greater than signs (>). For
example, “click HFSS > Excitations > Assign > Wave Port.”

o Labeled keys on the computer keyboard. For example, “Press Enter’ means to

press the key labeled Enter.
« |talic type is used for the following:

° Emphasis.

° The titles of publications.

o Keyboard entries when a name or a variable must be typed in place of the words in
italics. For example, “copy filename” means you must type the word copy, then
type a space, and then type the name of the file.

* The plus sign (+) is used between keyboard keys to indicate that you should press the
keys at the same time. For example, “Press Shift+F1” means to press the Shift key and,
while holding it down, press the F1 key also. You should always depress the modifier key

or keys first (for example, Shift, Ctrl, Alt, or Ctrl+Shift), continue to hold it/them down, and
then press the last key in the instruction.

Accessing Commands: Ribbons, menu bars, and shortcut menus are three methods that can
be used to see what commands are available in the application.

« The Ribbon occupies the rectangular area at the top of the application window and con-
tains multiple tabs. Each tab has relevant commands that are organized, grouped, and
labeled. An example of a typical user interaction is as follows:

"Click Draw > Line"

@ Al
O L.
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This instruction means that you should click the Line command on the Draw ribbon tab.
An image of the command icon, or a partial view of the ribbon, is often included with the
instruction.

* The menu bar (located above the ribbon) is a group of the main commands of an applic-
ation arranged by category such File, Edit, View, Project, etc. An example of a typical user
interaction is as follows:

"On the File menu, click the Open Examples command" means you can click the File
menu and then click Open Examples to launch the dialog box.

* Another alternative is to use the shortcut menu that appears when you click the right-
mouse button. An example of a typical user interaction is as follows:

“Right-click and select Assign Excitation > Wave Port” means when you click the right-
mouse button with an object face selected, you can execute the excitation commands
from the shortcut menu (and the corresponding sub-menus).

Getting Help: Ansys Technical Support

For information about Ansys Technical Support, go to the Ansys corporate Support website,
http://www.ansys.com/Support. You can also contact your Ansys account manager in order to
obtain this information.

All Ansys software files are ASCII text and can be sent conveniently by e-mail. When reporting
difficulties, it is extremely helpful to include very specific information about what steps were
taken or what stages the simulation reached, including software files as applicable. This allows
more rapid and effective debugging.

Help Menu
To access help from the Help menu, click Help and select from the menu:
« [product name] Help - opens the contents of the help. This help includes the help for the
product and its Getting Started Guides.
* [product name] Scripting Help - opens the contents of the Scripting Guide.

* [product name] Getting Started Guides - opens a topic that contains links to Getting
Started Guides in the help system.

Context-Sensitive Help

To access help from the user interface, press F1. The help specific to the active product (design
type) opens.

You can press F1 while the cursor is pointing at a menu command or while a particular dialog
box or dialog box tab is open. In this case, the help page associated with the command or open
dialog box is displayed automatically.
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1 - Introduction

This document includes instructions to create an ultrahigh frequency probe model, set up a ter-
minal network analysis, run the simulation, and evaluate the results. By following this guide, you
will learn how to perform the following tasks in the Ansys Electronics Desktop application:

Customize the program options
Build a model by drawing basic geometric shapes
Perform Boolean operations:
« Unite multiple objects into a single one
« Subtract one or more objects from another object
Assign boundaries and excitations
Create an infinite ground plane
Create an open region and radiation setup
Add mesh size controls
Define a frequency sweep
Validate the design and run the analysis
View solution data
Create an S-parameter vs. frequency plot
Create a far field gain plot

Sample Project: UHF Probe

An ultrahigh frequency (UHF) probe is a dipole antenna that operates in the ultrahigh frequency
range. The model you will build and solve is pictured below:

Introduction 1-1
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Figure 1-1: UHF Probe Model
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2 - Set Up the Project

This chapter contains the following topics:

Launch Ansys Electronics Desktop
Set General Options

Insert HFSS Design

Enable Legacy View Orientations
Set Model Units

Set Solution Type

Launch Ansys Electronics Desktop

For convenience, a shortcut to the Ansys Electronics Desktop (EDT) application is placed on
your desktop during program installation. Optionally, you may want to pin the shortcut to your
Windows Start Menu too. Before proceeding to the next topic, launch EDT and add a blank pro-
ject, as follows:

1.

@)

Double-click the #4*1 l Ansys Electronics Desktop shortcut on your desktop (or the
same shortcut on your Start Menu).

The Ansys Electronics Desktop application opens:

. Ansys Electronics Desktop 2023 R1 - Project]
File Edit Wiew Project Tools Window Help

> el u I |1—! g Save Archive y Cut Undo g _,Ellﬁ
' J
L L E Restore Archive ] Copy Redo =

Mew ©Open Open Save Save Close HF5s Q3D
- B{amples _.I],'s _l F.:I.-'t'-: x DEIEtE - -
Desktop View Simulation Automation Ansys Minerva

Project Manager 3 =
-3 Project1

Figure 2-1: Ansys EDT Application Launched
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2. Ifaprojectis notlisted at the top of the Project Manager, click j New on the Desktop
ribbon tab to include one. If the Project Manager window does not appear after launching
the application, go to the View menu and select the Project Manager option.

Note:

Normally, a new, project is added automatically when you launch EDT. If you had
the application open already and closed the model you were working on, you will
have to add a new project manually.

Set General Options

Verify the options under the Tools menu as follows:

B —
1. On the Desktop ribbon tab, click General Options.
The Options dialog box appears.

2. On the left side of the dialog box, expand the HFSS branch, select Boundary Assign-
ment, and ensure that all options in this group are selected:

Options
General -~ —
20 Extractor [v Wse Wizards for data input when creating new boundaries
Circuit Design v i ] ] ]
Circuit NetList Design v Duplicate boundaries/mesh operations with geometry
[l HFSS5 Iv isualize boundaries on geometry
General
Materials [v JAuto-assign terminals on ports
Bound i t
Lt nmen <3 Iv |automatic PEC cap creation for wave port
Post Processing ]
HFS5 30 Layout

Figure 2-2: HFSS Boundary Assignment Options

3. Expand the 3D Modeler branch, select Drawing, and ensure that the following two
options are selected:

« Automatically cover closed Polyline
« Edit properties of new primitives

Set Up The Project 2-2
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= HFSS LY Drawing Data Entry Mode
General
= Pei o
Materials *+ Point Dialog
Boundary Assignment IUse F3/F4 to switch between point and dialog entry mode
Post Processing
HFSS 30 Layout Relative Coordinate System Creation Mode
Icepak
Maxwell 70 {* Axis/Position {" Euler angle
Maxwel 30 |Ise F3/F4 to switch between axis/position and Euler angle creation mode
Mechanical
Qib Polyline Creation
RMxprt
Twin Builder v Automatically cover dosed polylines — f—
= 30 Modeler
m e EE— [v¥ Show measure dialog during drawing
Operation
Snap [v Edit properties of new primitives  -f—
Dizplay
Figure 2-3: 3D Modeler Drawing Options
Note:

The Edit properties of new primitives option causes a Properties dialog box to
appear when you create a new object in the Modeler.

4. Click OK.

Insert HFSS Design

Insert an HFSS design and save your project in a folder of your choice, specifying an appropriate
file name in the process.

1. On the Desktop ribbon tab, click HFSS (/nsert HFSS design). You do not have to access
the HFSS drop-down menu since the default action is to insert a regular HFSS design

type.
2. The Modeler window appears on the desktop, the ribbon advances to the Draw tab, and
HFSSDesignx appears under Projectx in the Project Manager:
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I Anzys Hectrorics Desktop 2023 R1- Projec! - HFS0esignd - 30 Modeler - [Project] - FF530esgn] - Badeler] - a k4
W0 Fie Bt View Prgect Dme Medde HISS Took Wodiw Help _ &
H howt unde | Seet ctet - B A pan @, ritan B4 :B@ NG| Muos| B A )& @ 356 Hm wos
LS Cacopy MReds | Bitedbytome % % dphotater Drtseeted B @S @AIT L 0 7T LE| @G e L ukue it gl =
5 x 2
i i Paste 3 Detete ® e W ot - e ® @ i & AlnlE | S B o w o - e | & e
Deiklep  View | Dow  Model  Smulsfion  Reioli Automalien  Ansys Minena 7] n
|Pruj:dl-!aruw 9 % B0 | Cocedingte Systems
B Prajeet1® [0 4 Plancs Z
4l WFSSDesignd (Terminal Nebwork)® D L
a2 Defitars
|H'nnNhls a3 x
Moo [Vabo| Unt | Evaluted Voo
{/
/.f
i 3
Vyishes ) i 2{min)
|Mmagrl.'|mugrr 3 x f Pegiess 3 ox
Ready [ e D Miesnages | [~ ke Progyess u

Figure 2-4: HFSS Design Added to the Project

Note:

Inclusion of the HFSS design modifies the project. An asterisk appears after the
project name to indicate that there are unsaved changes. Also, Terminal Network
is the default solution type (appended to the design name), unless a user has pre-
viously saved different default options. A terminal network analysis is the correct
option for this exercise. You will verify the solution type settings in a later step.

3. Optionally, to change the Modeler window's axis display style, click View > Coordinate
System from the menu bar and select the desired option. (Images in this guide are based
on the Large axis scheme.)

Set Up The Project 2-4
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4. Similarly, click View > Grid Settings from the menu bar to adjust the grid settings (type,
style, density/increments, and visibility). Or, click + Grid on the Draw ribbon tab to toggle
its visibility. (Default grid settings are used for the images in this guide.)

5. You can also toggle the Ruler visibility by clicking == Ruler on the Draw ribbon tab. (The
ruler is hidden for the images in this guide.)

6. Inthe Desktop ribbon tab, click H Save As.
The Save As dialog box appears.

7. Browse to and select a working folder of your choice where you want to store the project
files. You can also create a new folder from this dialog box.

8. Type UHF_Probe in the File name text box and then click Save.

The file UHF_Probe.aedt is saved to your default projects folder or to whichever altern-
ative location you may have chosen. Notice that the project name at the top of the Project
Manager has been updated.

Enable Legacy View Orientations

This getting started guide was created based on standard view orientations that were in effect
for version 2023 R2 and earlier of the Ansys Electronics Desktop application. For consistency
between your experience and the views and instructions contained in this guide, select the
Enable Legacy View Orientation option in the 3D Ul Options dialog box, as follows:

1. From the menu bar, click View > Options.
The 3D Ul Options dialog box appears.

2. Select Enable Legacy View Orientation:

Set Up The Project 2-5
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3D Ul Options x

General | 3D Modeler Graphics |

[T Stereomode  (Affects only the newly created windows)
I Drag Optimization
[+ Show Ansys logo

Default Color Key height 6 {Maxaimum number of values
displayed)

When there is a selaction
[+ Selection always visible
[+ Settransparency of selected objects 01

[+ Seltransparency of non-selecled objects 049

Default Rotation About

" ModelCenter (~ CumentAxis (# ScreenCenter ( Cursor

Middle Mouse Buton Drag

(@ Rotate (— Pan  Zoom
Gradual View Change
[« Animata

Animation Duration

} 500 msecs

[v" Enable Legacy View Ornientation |

OK | Cancel

3. Click OK.

Changing the view orientation option does not change the model viewpoint that was in
effect at the time.

4. On the Draw ribbon tab, click & Orient to change to the Trimetric view, which is the
default legacy view orientation.

You do not have to select Trimetric from the Orient drop-down menu. The default view
appears when you click Orient.

Although this option can only be accessed once a design is added to a project, itis a global
option. Your choice is retained for all future program sessions, projects, and design types that
use the 3D Modeler or that produce 3D plots of results.

At the end of this guide, you will be prompted to clear the Enable Legacy View Orientation
option, if you prefer to use the view orientation scheme implemented for 2024 R1 and newer ver-
sions going forward.

For a comparison of the legacy and current view orientations, search for "View Options: 3D Ul
Options"in the HFSS help. Additionally, views associated with Alt + double-click zones have

Set Up The Project 2-6
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been redefined. The current orientations are shown in the help topic, "Changing the Model View
with Alt+Double-Click Areas."

Set Units and Solution Type

Define the units for the geometric model as follows:

EER Measure -

= Ruler

1. On the Draw ribbon tab, click Units. Units == (There's no icon associated with this
command.)

The Set Model Units and Max Extent dialog box appears.
2. Selectin (inches) from the Select units drop-down menu.

Keep Rescale to new units cleared and keep the default Max model extent (E) setting
of 10000.

BB] set Model Units and Max Extent >

Select unitz: | ~

[ Rescale to new urnits

[ Advanced

Maodel extents: -10000 ta 10000 in

Al geometry should bt within these extents.

k. | Cancel

Figure 2-5: Choosing the Length Unit
3. Click OK.

Verify the solution type and change it if necessary:
4. Using the menu bar, click HFSS > Solution Type.
The Solution Type dialog box appears.

5. Ensure that the solution type and options are set as shown in the following image:

Set Up The Project 2-7
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Solution Type: UHF_Probe - HF35Design =

Solution Types
{* HF55
{7 HFSS with Hybrid and Arrays
" Tranzient
" SBR+
" Eigenmode
£ Characteristic Mode

Optians

i Metwork Analpsis ¢ Composite Escitation

" Modal & Teminal

[ Auto-Open Region

Figure 2-6: Solution Type Settings
6. Click OK.

Note:

Terminal solutions calculate terminal-based S-parameters of multi-conductor
transmission line ports. The S-matrix solutions are expressed in terms of terminal
voltages and currents.

Set Up The Project 2-8
Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Ultra High Frequency Probe

3 - Create the 3D Model

This chapter contains the following topics:
» Select Default Material
* Create Outside Tube
¢ Create Inside Tube
¢ Create Element 1
¢ Unite Element 1 and Boom
¢ Create Center Pin
* Create Element 2
* Create Grounding Pin
¢ Unite Element 2 and Pins
¢ Create Port Circle
« Create Open Region
» Assign Excitation
« Edit Radiation Setup
+ Refine Radiation Boundary Mesh

Select Default Material

All of the solid objects that comprise the UHF probe, with the exception of the open region, are
made of copper. To streamline the construction process, you will first select copper as the
default material for new objects, as follows:

1. Onthe Draw ribbon tab (at the far right end), choose Select from the Default material
drop-down menu.

The Select Definition dialog box appears.
2. Type cop in the Search by Name text box.

The material copper is selected from the list of library materials:

Create The 3D Model 3-1
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Materials | Material Fiters |

Search Parameters

Search by Name Search Criteria

||:|:||:| * by Mame " by Property
Sparch |Helati‘-.-'e Permittivity J

/ Mame Location Origin

cast_jron SysLibrany Materials 1
chromium Sy=Librany Materials 1
cobalt SysLibrany Materials
coper TR
coming_glass SysLibrany Materials AT

Figure 3-1: Selecting the Default Material (copper)

3. Click OK to complete the selection.

Create Outside Tube

The main Boom of the UHF probe consists of two concentric tubes and a central conducting pin.
In this procedure, you will create the outside tube by drawing two concentric cylinders and sub-
tracting the inner cylinder from the outer one.

1. On the Draw ribbon tab, click 3 Draw cylinder.

2. Press F3 to ensure that you are in the Point entry mode.
A black diamond indicates grid snapping points as you move the cursor.

3. Click at the global coordinate system origin to define the center of the cylinder's base
circle.

4. Click at an arbitrary point to set the cylinder's radius (you will adjust the value later).
5. Move the cursor upward an arbitrary distance and click to set the initial cylinder height.

The Properties dialog box appears.

6. Underthe Command tab of the Properties dialog box, edit the Radius and Height, spe-
cifying the Values shown in the following figure:

Create The 3D Model 3-2
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bt |

Name | Value | Linit | Evaluated Value
Command CreateCylinder
N Coordinate System Glabal
| Center Posttion 000 in Cir , Gin , Oin
A z
| |Radius 05 = |in 0.5n
- [Height 5 4—— in Bin
N Mumber of Segments |0 0

Figure 3-2: Boom, Outer Tube OD Properties — Command Tab
Keep the Properties dialog box open.

. On the Attribute tab of the Properties dialog box, make the following changes:

a. Change the Name to Boom.

b. Select the Material Appearance option.

. Click OK and then click in the Modeler window's background area to clear the selection.

Notice that the predefined color of the copper material, as defined in the library, has been
applied to the object:

. On the Draw ribbon tab, click == Fit All (or press Ctrl+D) to fit the model to the viewing
area.

z

o

?_/\Y
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Figure 3-3: Outermost Cylinder of the Boom

10. Again, on the Draw ribbon tab, click Ei Draw cylinder.

11. Click at the global coordinate system origin. A large solid dot indicates the snapping
point, which is also the center of the previous cylinder's base circle.

12. Click at an arbitrary point to set the cylinder's initial radius.

13. Click at the center of the previous cylinder's top face to set the height. A solid dot again
indicates the snapping point (though the dot appear off center, at the arbitrary radius).

14. Inthe Command tab of the Properties dialog box, change the Radius value to 0.435 in,
and ensure that the other properties are as shown in the following figure:

Aibute |

Mame | Value | Linit | Evaluated Value |
Command CreateCylinder
N Coordinate System Global
- |Center Postion 0.0.0 in Oin , Oin , Oin
A z
| |Radius 0435 €—— |in 0.435in
N Height 47 in hin
N Mumber of Segments |0 0

Figure 3-4: Boom, Outer Tube ID Properties - Command Tab

15. Click OK. You do not need to change any of the cylinder attributes.
16. Clear the current selection.

17. Under Model > Solids > copper in the History Tree, select the objects Boom and Cylin-
der1 (in that specific order).

18. On the Draw ribbon tab, click [# Subtract.

19. Inthe Subtract dialog box that appears, ensure that Boom is listed under Blank Parts and
Cylinder1 under Tool Parts. Also ensure that Clone tool objects before operation is
not selected:

Create The 3D Model 3-4
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BH] subtract >

Blank, Parts - Toal Partz

Boom Cylinderl

=
|

| Clone tool objects before operation

Figure 3-5: Subtracting Cylinder1 from Boom

Note:

The selection order determines which part is the Blank (first selected) and which
is the Tool. However, you can move objects from either list to the other using the
provided arrow keys.

Warning:

If you use the & Select by Name command on the Draw ribbon tab to select mul-
tiple objects in the model (rather than selecting them graphically or from the His-
tory Tree), the behavior is different. The order that you select items within the
Select by Name dialog box has no effect on the outcome of the subsequent
operation. In this case, the first of the selected objects in the dialog box, as listed
alphabetically, is the Blank part, regardless of the selection order. If you wish to
use this alternative selection method, select the object that is to be the Blank part
separately (before accessing the Select by Name dialog box to choose the
remaining items).

20. Click OK.
21. Clear the selection.

The outer tube of the Boom should look like the following figure:
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Figure 3-6: Outside Tube of Boom Created

Create Inside Tube

The UHF probe has a double-walled boom. In this procedure you will make a smaller tube posi-
tioned inside of the tube you just completed. There is a small gap between the two tubes. Rather
than draw two cylinders and perform a subtraction, you will copy the existing tube (Boom) and
paste a duplicate of it into the model. Then, you will edit the radii of the two cylinders (ID and OD)
to create the inside tube of the Boom assembly.

1. Under Model > Solids > copper in the History Tree, right-click Boom and choose Edit >
Copy from the shortcut menu.
2. Right-click anywhere in the modeler window and choose Edit > Paste.

A duplicate object (Boom1) appears in the History Tree.

3. Under...Boom1 > Subtract > Cylinder2 in the History Tree, select CreateCylinder.
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= Model
247 Solids
£ copper
E||_FJ Boom
: ..... 21 CreateCylinder
=-[3 Subtract
-7 Cylinderl
-.[=) CreateCylinder
=47 Boom]
..... 21 CreateCylinder
=-[3 Subtract
-7 Cylinder2

Wi B CreateCylinder

#-12, Coordinate Systemns

Figure 3-7: Selecting Cylinder for Inside Tube ID

The Command tab for this cylinder appears in the docked Properties window.

Note:

The Properties window is docked under the Project Manager window by default.

4. Change the Radius value from 0.435t0 0.31 in and press Enter:

Mame | Value | Unit | Evaluated Value |
Command CreateCylinder
Coordinate System Global
Center Position 0.0.0 in Oin , Gin , Oin
Az Z
Radius 03] fp— in 0.31in
Height 47 in hin
Mumber of Segments |0 0

Figure 3-8: Boom, Inner Tube ID Properties

5. Immediately below ...Boom1 in the History Tree, select CreateCylinder.
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= Model
247 Solids
£ copper
E||_FJ Boom
: ..... 21 CreateCylinder
=-[3 Subtract
-7 Cylinderl
-.[=) CreateCylinder
247 Boom1
g
=-[3 Subtract
-7 Cylinder2
-..[) CreateCylinder
#-12, Coordinate Systerns

Figure 3-9: Selecting Cylinder for Inside Tube OD

6. Inthe docked Properties window, change the Radius value from 0.5t0 0.37 and press

Enter:
Name | Value | Unit | Evaluated Value |

Command CreateCylinder

Coordinate System Global

Center Position 0.0.0 in Oin , Gin , Oin

Auig Z

Radius (.37 fp— |in 0.37n

Height b in 5in

Mumber of Segments |0 0

Figure 3-10: Boom, Inner Tube OD Properties

7. Clear the selection.

The model should resemble the following figure:
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}_/4

8. It'sagoodtimeto H Save the project.

Figure 3-11: Concentric Boom Tubes

Note:

This command is available from any ribbon tab and from the File menu.

Create Element 1

The structure you are drawing in this project is a dipole antenna, which includes two conducting
elements, one connected to the boom and one connected to a center pin and a grounding pin.
The elements both have a solid rectangular cross section. Draw the first element (the one con-

nected to the boom) as follows:

1. On the Draw ribbon tab, click & Draw box.
2. Click three arbitrary points in the drawing area to draw a random box.

The Properties dialog box appears after the third click.
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3. Inthe Command tab of the Properties dialog box, specify the settings shown in the fol-

lowing image:

Aot |

MName | Walue | Lnit | Evaluated Value
Command CreateBox
| |Coordinate System | Global
| |Position L1035 in 0.%in, 40.3in |, 5in
[ %Size 0.2 in 0.2in
| |rsize 469 in -469in
[ |ZSiee 0.065 in -0.065in

Figure 3-12: Element 1 Properties — Command Tab

Keep the dialog box open.

4. On the Attribute tab of the Properties dialog box, make the following changes:
a. Change the Name to Element_1.
b. Select the Material Appearance option.

5. Click OK.

6. Press Ctrl+D to fit the view and clear the selection.
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?_/4

Figure 3-13: Element_1 Created

Unite Element 1 and Boom

You can now select all of the conductors drawn thus far to connect them together. As before, the
selection order is important.

1. Under Model > Solids > copper in the History Tree, select Element_1, Boom, and Boom1
(in that specific order).
Note:

The object selected first determines attributes of the united object (hame, mater-
ial, appearance, and more).
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Warning:

If you use the & Select by Name command on the Draw ribbon tab to select mul-
tiple objects in the model (rather than selecting them graphically or from the His-
tory Tree), the behavior is different. The order that you select items within the
Select by Name dialog box has no effect on the outcome of the subsequent
operation. In this case, the first of the selected objects in the dialog box, as listed
alphabetically, determines the attributes of the united object, regardless of the
selection order. If you wish to use this alternative method, select the object sep-
arately that is to determine the attributes of the united object (before accessing
the Select by Name dialog box to choose the remaining items).

2. Onthe Draw ribbon tab, click [ Unite.

Note:

You can also right click in the Modeler window and choose Edit > Boolean >
Unite from the shortcut menu.

The selected objects are combined into a single part named Element_1:

E|._FJ Element_1
¢ . CreateBox

-4 Unite
-7 Boom
F-* Boomil

Figure 3-14: History Tree — Element_1 Assembly United
3. Clear the selection.

You can also tell that the objects have been merged into one because short segments of
the tube ODs and outer tube ID are missing where the objects intersect:

Z

Figure 3-15: Element_1 Assembly United
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Create Center Pin

1. Draw a Cylinder starting at the global origin, with Radius = 0.1 inch and Height = 5.1
inches:

Aibute |

Name | Walue | Lipit | Evaluated Value
Command CreateCylinder
N Coordinate System Global
- |Center Postion 0.0.0 in Oin , Oin , Oin
A z
| |Radius 0.1 in 0.7in
| [Height 5.1 in 5.1in
N Mumber of Segments |0 0

Figure 3-16: Center Pin Properties — Command Tab

2. Inthe Attribute tab of the Properties dialog box, make the following changes:
a. Change the Name to Center_Pin.
b. Select the Material Appearance option.

Note:

It is not really essential to edit this cylinder's Attributes. When united with Ele-
ment 2 in a later step, the center pin will assume the name, material, and appear-
ance properties of that object. However, changing the name now makes
identifying the correct objects easier, and the other option causes the copper
appearance settings to be applied immediately.

3. Click OK.

With the center pin still selected, the model appearance should be as shown below:
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Figure 3-17: Center Pin Created

4. Clear the selection before proceeding to the next topic.

Create Element 2

1. Draw another arbitrary Box, as you did for Element 1, and edit the settings in the Com-
mand tab of the Properties dialog box, as shown in the following figure:

Atibute |

MName | Walue | it | Evaluated Value |
Command CreateBox
| |Coordinate System  |Global
| |Position 010151 in O.1in, 0.1, 5.1in
| |XSize 0.2 in 0.2in
- |Size 5.1 in 5.1in
| |ZSize 0.065 in 0.065in

Figure 3-18: Element 2 Properties - Command Tab
2. On the Attribute tab of the Properties dialog box, make the following changes:
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a. Change the Name to Element_2.
b. Select the Material Appearance option.
3. Click OK.
4. Press Ctrl+D to fit the view and clear the selection.

z

LT

Figure 3-19: Element_2 Created

Create Grounding Pin

The grounding pin is similar to the center pin. Therefore, you will copy the center pin and edit the
properties of the copy that you paste into the model.

1. Under Model > Solids > copper in the History Tree, right-click Center_Pin and choose
Edit > Copy from the shortcut menu.

2. Right-click in the Modeler window and choose Edit > Paste.

Center_Pin1 appears in the History Tree and its Command and Attribute settings appear
in the docked Properties window.

3. Inthe Command tab of the docked Properties window, edit the settings as shown in the
following figure:
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Properties o =
MName | Value | Lt | Evaluated Value
Command CreateCylinder
Coordinate System | Global
Center Position 0.1.0 s in 0in . Tin , Oin
Az il
Radius 0.0625 = |in 0.0625in
Height 5.1 in 5.1in
Mumber of Segments |0 0

Attribute ICDmmand I

Figure 3-20: Grounding Pin Properties — Command Tab

4. Inthe Attribute tab, change the Name to Ground_Pin and press Enter.
5. Clear the selection.

b o ——————

Figure 3-21: Ground_Pin Created
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Unite Element 2 and Pins

Unite the second element, center pin, and the grounding pin, keeping Element_2 as the name of
the united object.

1. Under Model > Solids > copper in the History Tree, select the objects named Element_2,
Center_Pin, and Ground_Pin (in that specific order).

2. On the Draw ribbon tab, click [2 Unite.

The 3 items are now united and appear as Element_2 in the History Tree:

& & Er

L.if) CreateBox

- (O

&7 Center_Pin
H-&7 Ground_Pin

Figure 3-22: History Tree — Element_2 Assembly United

3. Clear the selection.

Ii_/\\v
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Figure 3-23: Element_2 Assembly United

4. H Save the project.

Create Port Circle

You will draw a circle at the base of the boom, which will be a sheet object to which you will later
assign a wave port excitation.

1. On the Draw ribbon tab, click © Draw circle.

2. Use the coordinate entry text boxes in the Status Bar to specify the following coordinates:
a. Forthe center position: X=0,Y =0,and Z=0. Press Enter.
b. Fortheradius: dX=0.31,dY =0, and dZ = 0. Press Enter.

The Properties dialog box appears.

3. Inthe Attribute tab of the Properties dialog box, change the Name to P1.
4. Click OK.

With the P17 circle still selected, the model looks like the following figure:
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Figure 3-24: Circle P1 Added

5. Clear the selection.

Create Open Region

An open region is a volume surrounding an open model (such as an antenna) in which the near
fields are calculated. The region's outside faces have a radiation, FE-BI, or PML boundary
applied, and these boundaries absorb the outgoing electromagnetic waves, thus terminating the
model. The default material for the open region is vacuum, which is also suitable for determining
the behavior of the fields in air (the difference in field behavior between air and vacuum is insig-
nificant).

You will use the Create Open Region command to automate the process of creating the region,
applying the boundary condition, and creating default far field setups for post processing. In addi-
tion, an infinite ground plane can be created at the bottom of the model (along the global XY
plane).

The open region is sized automatically to provide an appropriate distance (padding) between the
model and the boundaries. The padding distance is based on the solution frequency.

1. Using the menu bar, click HFSS > Model > Create Open Region.
2. Inthe Create Open Region dialog box that appears, specify the following settings:
a. Operating Frequency = 0.55 GHz.
b. Select the Apply infinite ground plane at option and choose the NegZ direction.

This vector indicates on which side of the model the infinite ground plane is placed.
The plane is normal to the specified vector and is placed at the elevation of the out-
ermost face of the model in the specified direction. For this model, the bottommost
(-Z) face lies on the global XY plane. Therefore, the infinite ground plane happens to
lie along the global XY plane, and the open region terminates at this same plane.
However, it is not necessary for the outermost model face to correspond to a global
plane. The infinite ground plane and open region termination occur at the outermost
face of the model in any of the specified six directions.

c. Ensure that the Radiation option is selected under Boundary.
3. Click OK.

The open region is named RadiatingSurface, which appears under Model > Solids >
vacuum in the History Tree:
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=47 Selids
E E|Js copper
: |_.,_f' Elernent_1
-4 vacuum
._.,_f' RadiatingSurface e

Figure 3-25: Open Region (RadiationSurface) Added to History Tree

In addition, infinite ground plane and radiation boundaries appear under Boundaries in the
Project Manager. They are named Open_InfiniteGnd1 and Open1, respectively:

=-EF Boundaries

..... EF Open_InfiniteGnd1

Figure 3-26: Open Region Boundaries Listed in Project Manager

Note:

You can select these Project Manager entries to see a visualization of the bound-
ary conditions on the model.

Finally, three default far field setups appear under Radiation in the Project Manager:
El? Radiation

= Azimuth

“-=¢ Elevation

Figure 3-27: Default Far Field Setups
4. Press Ctrl+D to fit the open region to the display area.

The open region is displayed in wireframe mode by default.
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Figure 3-28: Open Region Created

Note:

The padding between the model and the radiation boundaries is 7.1582 inches,
which is one-third the wavelength (A/3) at the specified solution frequency of 0.55
GHz. You can verify the padding by selecting CreateRegion under Radi-
atingSurface in the History Tree.

Assign Excitation

You can now assign a wave port excitation to the previously drawn circle (P17).

1. Zoom in to more tightly enclose the bottom of the boom.

2. Under Model > Sheets > Unassigned in the History Tree, right-click P1 and choose
Assign Excitation > Port > Terminal Wave Port from the shortcut menu.

3. Inthe Reference Conductors for Terminals dialog box that appears, make the following
changes:
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a. Type P1 for the Port Name.

b. Selectthe Use as Reference option for Element_1. (The other element should not
be selected.)

B | Reference Conductors for Terminals X

Part Mame: F1
Terminal Maming

{* Uze conductor name

" Usze port object name

MOTE: Multiple reference conductors touching a
port muzt all be connected in the plane of the part.

Conductor Ilze az Reference

Figure 3-29: Specifying Reference Conductors for Terminals

4. Click OK.

P1 and its associated terminal (Element_2_T1) are listed under Excitations in the Project
Manager:

El’@ Excitations
59 p1
. {;:1-} Element_2_T1

Figure 3-30: Excitation Defined

5. One atatime, select P1 and then Element_2_T1 in the Project Manager to see the wave
port excitation and associated terminal visualized on the model:
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)
)

P1 Element_2_T1

Figure 3-31: Wave Port Visualization

6. Double-click Element_2_T1 to access the Terminal dialog box.
7. Shorten the Terminal Name to just T1 and click OK.

Terminal

General l Defaults ]

Terminal Mame: |T'I S

Paort Mame: |F"I

Renomalizing Impedance: |5D |-:|hm j

Impedance ::=resistance + 1i * reactance

Figure 3-32: Renaming the Wave Port Terminal

8. Press Ctrl+D to fit the whole model to the viewing area and clear any selection.

Verify Radiation Setup

For the purpose of this exercise, the desired far field radiation sphere setup for post processing
is as follows:

¢ Phi: Two values, 0° and 90°
¢ Theta: -180° through 180° in 1° increments (361 values)

This desired setup matches the Elevation far field setup, which was created automatically along
with the open region. Verify the settings in the Elevation far field setup, as follows:
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1. Under Radiation in the Project Manager, double-click Elevation.
The Far Field Radiation Sphere Setup dialog box appears.
2. Verify that the settings in the dialog box match the following figure:

Far Field Radiation Sphere Setup
Irfinite: Sphers lCu:n:urdinate System ] Radiation Surface

Mame Elevation

Phi
Start |D ||:Ieg| ﬂ
Stop |5'I} ||:Ieg| ﬂ
Step Size |5'I} ||:Ieg| j

Theta
Start 180 ldeg v
Stop 180 ldeg v
Step Size |1 |.:|eg ﬂ

Figure 3-33: Elevation Far Field Radiation Sphere Setup
3. Click OK.

Refine Radiation Boundary Mesh

Far fields are calculated by integrating the fields on the radiation surface. To obtain accurate far
field results for antenna problems, the mesh size (that is, the maximum tetrahedra length) on the
integration surface should be in the range of A/6 to A/8.

To refine the mesh at the radiation boundary:

1. Under Model > Solids > vacuum in the History Tree, right-click RadiatingSurface and
select Assign Mesh Operation > On Selection > Length Based from the shortcut
menu.

The Element Length Based Refinement dialog box appears.

2. Totheright of the selected Set maximum element length option, specify 3.5 in.
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Element Length Based Refinement X

Name: |Length1 |+ Enable

Restrict the length of elements

W Set maximurn element length; 3.5 |in j

Restnct the number of additional elements

[ Masimum number of addiional elements: |'| Qoo

Figure 3-34: Element Length Based Refinement

Note:
This element length is slightly shorter than A/6 at 0.55 GHz.

3. Click OK.
4. Clear the selection.

5. H Save the project.
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4 - Analyze the Model

This chapter contains the following topics:
* Add Solution Setup
* Add Frequency Sweep
« Validate and Run Simulation
* View Solution Data
e Terminal S-Parameter vs. Frequency Plot
e Overlay Far Field Gain Plots

Add Solution Setup

1. On the Simulation ribbon tab, click & Setup > Advanced.
The Driven Solution Setup dialog box appears.

2. Under the General tab of the Driven Solution Setup dialog box, specify the settings shown
in the following figure:

Driven Solution Setup =

DC R (Beta) ] Expression Cache ] Derivatives ] Defaults ]

General l Mesh/Solution Options ] Adaptive Options ] Advanced ]
Setup Name |Setup1

[+ Enabled [ Salve Ports Only
Adaptive Solutions

Solution Frequency: (& single " MultiFrequendies (" Broadband

Freqguency | 0.55 |GH2 j
Maximurn Murnber of Passes 10
{* Maximum Delta 5 0.02

(" Use Matrix Convergence

Figure 4-1: Driven Solution Setup — General Tab
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3. Under the Options tab, in the Solution Options section, select the Iterative Solver option.
4. Click OK.

Because a port has already been assigned, the Edit Frequency Sweep dialog box opens
automatically. Leave this dialog box open and proceed to the next topic, where you will
define the sweep.

Add Frequency Sweep

When you add a solution setup to an HFSS design, and that design includes an assigned port
excitation, the Edit Frequency Sweep dialog box appears automatically. This dialog box should
already be open after you completed the previous procedure.

1. Inthe Edit Frequency Sweep dialog box, specify the settings shown in the following figure:

Edit Frequency Sweep et

General l Defaults ]

Sweep Name: |Sweep [v Enabled

Sweep Type: |Fast ﬂ

Frequency Sweeps [401 points defined]

Distribution Start End

I8 Linear Count

Add Above Add Below Preview ... |

30 Fields Save Options

Time Domain Calculation... |
v Save Fields

[ Save radiated fields only (=

r Generate fields at solve time ~
(Al Frequencies)

1 IMHz  ~]

Figure 4-2: Frequency Sweep Settings
2. Click OK.
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Validate and Run Simulation

Before you run the simulations, your design must pass the validation check.

1. On the Simulation ribbon tab, click J Validate.

The Validation Check dialog box appears.

" Design Setings
& HF55Desion & D Madel

% Boundaries and Excitations
" alidation Check completed, ' Mesh Operations

¥ Analpsis Setup

¥ Ophirmetics

¥ Fadiation

Figure 4-3: Validation Check
You should see no errors or warnings, and the model is ready to analyze.

2. Click Close.

3. On the Simulation ribbon tab, click Analyze All.

The simulation should take less than ten minutes to solve on a reasonably current com-

puter. While the solution is still progressing, you can continue to the next topic and review
the solution data.

View Solution Data

You will now look at the solution profile, convergence, matrix data, and mesh statistics. If the
solution is still progressing, more data will appear as it becomes available.

Keep in mind while viewing this information that you can resize the Solution Data dialog box by
dragging its edges or corners. Also, you can adjust the width of individual columns in data tables
by dragging the column head borders. Vertical and horizontal scroll bars are provided when the
information overflows the dialog box size.

1. On the Results ribbon tab, click HH Solution Data.
The Solution Data dialog box opens.

2. Select the Profile tab to view the solution profile.
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Note:

This tab provides a synopsis of the simulation results ranging from information
about the different adaptive passes; the matrix assembly for the S, Y, Z-para-
meters, etc.; and various other tasks that HFSS runs during the simulation. The
profile also includes Real Time, CPU Time, and Memory consumed per task and
the cumulative total times. The number of tetrahedra increases with each adapt-
ive pass, improving the solution accuracy. You can alter the values of Max Delta
S and Maximum Number of Passes in the solution setup and rerun HFSS to
attain more accurate solutions, but be careful that you spend computational
resources judiciously. You do not want the mesh to be too dense, nor too coarse.
Therefore, for a good quality solution, use the default values as a guideline and
modify them only as needed.
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l Convergence ] Matrix Data ] Mesh Statistics ]

Task | Real Time | CPU Time| b ermony | F
Adaptive Mezhing Elapged Time: 00:01:02

Adaptive Pazzes converged

Frequency Sweep Time: 11401/2022 1359318
HFC: Enabled
Solution Sweep Fast Sweep

From 0,35 GHz to 0.75 GHz, 400 Steps
Simulation Setup 00:00:m 00:00:m 149 14 Dizgh: 0 Buytes

b atrix Aszembly 00:00:05 000005 |BE3IM Tetrahedra; 44344, P1 Triangles: 89, Disk: 0 Buytes

k atriv Solve ooy oon41s (112G Tope: DCS-L2, Cores: 4, Matnix size; 293677, Matrix bandwidth; 21
Field Recovery 00:00:00 0oonm 112G Excitations: 1, Disk: 10.5 MB

Frequency Sweep Elapzed Time: 00:01:24

Simulation Surmmary

Design Walidation Elapzed Time: 00:00:00, Total Memony: 8.5 MB
Initial b eshing Elapzed Time: 00:00:13, Total Memaony: 83,1 MEB
Adaptive Mezhing Elapzed Time: 00:01:02, Average memory/process: 891 MB, Maxr
Frequency Sweep Elapzed Time; 00:01:24, Tatal Memany: 1.2 GB

b an zolved tets: 44344, Max matrix size: 293671, Matrix bandwidth

Solution Process Elapzed Time: 00:02:41, ComEngine Memon: 135 M
Stop Time: 110142022 14:00:43, Statuz: Marmal Completion W

Figure 4-4: Solution Data — Profile Tab

3. Select the Convergence tab to view the solution convergence data.

Note:

You can view convergence history as a table or a graphical plot.

4. Select the Plot option.

5. Ensure that the following convergence plot settings are specified:
¢« X=Pass Number
¢ Y =Max Mag. Delta S
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Profile Matrix Data | Mesh Statistics |

Murber of Passes 1.000
Complated 0 l—

Maximum 10

Finirnum 1

Man Mag. Delta 5 -
Target 0.02

Current 0.009347 0.100
wiew: T Table * Plot

b |F'ass Murber j
T |Ma:-: tag. Delta 5 j

Conzecutive Passes

Max Mag. Delta S

0.010 — \

Target 1

Current 1

Default Settings

Save Defaults Clear Defaults

DDD1 T T T | LI T | T T T | LI T | T LI | T T
2 3 4 5 B 7 g

Pass Number

Figure 4-5: Solution Data — Convergence Tab (Plot)

Note:

At the 8th pass, the Maximum Delta S result satisfies the convergence criterion
(Delta S Max =0.02).

Select Solved Elements from the Y drop-down menu to display the total number of tet-
rahedral elements solved versus the pass number

Double click in the graph area to access the plot settings.

Under the Y1 Scaling tab, change the Axis Scaling value from Log to Linear and click
OK:

Analyze the Model 4-6
Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Ultra High Frequency Probe

45000

40000

35000

30000

25000

Solved Elements

-
=
=]
—
—

15000

10000

EDDD IIII|IIII|IIIIIIIIIlIIIIlIIIIIIIII
2 3 4 5 B 7 g

Fass Mumber

—_

Figure 4-6: Total Tetrahedra Solved vs. Pass Number

9. Select the Matrix Data tab to see the matrix coefficients for selected frequencies or all fre-
quencies.

10. Select all of the following options:
e Simulation: Setup1, Sweep1
« Display All Frequencies
e S Matrix
¢ Y Matrix
e Z Matrix

Scroll through the listed frequencies. By default, the Magnitude and Phase Angle (in
degrees) of the Terminal Data are listed for each coefficient and frequency. You can
change these settings under the Format subtab.
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Prafile ] Convergence Mesh Statistics ]

[v S Matrix

[v % Matrix

Iv Display All Frequencies

v Z Matrix

[ Gamma

[ Zo

Edit Frequencies ...

View | Format J Passivity ] Export I

ﬁ | 571 U T U ZT1
T1 (064237, 86.1) || (0018794, -65.4) [ [53.207, 65.4)
T1 (0.64346, £55) I[n.meazz, £5.5) I[ES.EEIEL B5.5)
S T1 (064455, 84.9) I[n.n19452, £5.5) =[54.1E|E, B5.5)
2 T1(0.64562,  84.4) I[n.mezal £5.6] =[54.595, B5.6)
T1 (064657, 93.8) I[n.mem, £5.7) =[55.2nz, 65.7)
T1 (064772, 83.2) I[n.m?aa, 65.7) =[55.?11, 65.7)
% T1(0.64875, 827) I[n.m??aa £5.9] =[55.225, 65.9)
% T1(0.64978, 82.1) I[n.m?azl £5.9] I[Es.m, 65.9)
% T1(0.65079, 81.5) I[n.mmz, £5.9] I[E?.EEE, B5.9)
% T1(0.65178,  81) I[n.mmz, £5.9] I[E?.?EIE, B5.9)
T1 [ 065277 - - B6)

a0.4) | (0017144,
[ |

6 | [ 58329,
[ ]

Figure 4-7: Solution Data — Matrix Data Tab (S, Y, and Z; All Frequencies)

Note:

To view a real-time update of the Matrix Data while the solution is still pro-
gressing, choose Setup1 and Last Adaptive from the Simulation drop-down
menus. Otherwise, choose Sweep 1 from the second drop-down menu to see the
results at all frequencies in the specified sweep.
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11.

Select the Mesh Statistics tab to see the element count; minimum, maximum, and RMS

edge lengths; minimum, maximum, and mean tetrahedra volumes; and the standard devi-
ation of the element volume. These details are listed on a per part basis:

Profie | Convergence | Matrix Data Mesh Statistics \

Total rumber of elements; S0854

Mum Tetz | M edge length [ May edge length | AMS edge length Mirs et ol b & et el Miean tet val I Std Devn [ved) |

Element_1 3057 (0649813 297247 0515677 237054e07  QO0O0S16155 0000532745 0000561613

Element_2 463 00473354 0927997 022853 38129707 0001537 81843806 000071718837

RadwtingSuiface | 44344 (0610156 43213 103893 27957607 292678 0.103458 0274862

12. Click Close.
L
/‘f P Iu' |
1. On the Results ribbon tab, click ' | Terminal Solution Data Report > [ H'u 1 2D.
The Report dialog box appears.
2. Ensure that the settings are as shown in the following figure:
= Trace l Families ] Families Display ]
SI:I|LItiI:II'|: Setupl @ Sw i
| etupl : Sweep ﬂ Primary Sweep: |Freu:| j |,.5,|| J
Domain: Sw
| WEep j X v Default |FI'EIZ| J

. Range
1 |dE|:5tl:T1’T1}} Function. ..
Category: Quantity: | hl Function:
Variables ~ cang_deg A
Cutput Variables cang_deqg_val
Terminal S Parameter cang_rad

Update Report Terminal ¥ Parameter
Terminal Z Parameter v dB 10normalize

[v Real time

Terminal VSWR

dB20normalize ¥

Figure 4-8: Terminal S-Parameter Plot Settings

3. Click New Report and click Close.
4. Click on the plot's X-axis to select it.
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The x-axis settings appear in the docked Properties window.

5. Inthe Axis tab of the docked Properties window, make the following changes:
a. Change Number Format from Auto to Decimal.
b. Change Field Precision from 2to 0 and press Enter.

Note:

You may need to scroll down to see the properties to edit.

Manual Format

Mumber Format Decimal — -eff—
Field Width b

Field Precision 0 fp—

<

[as | Scaling | Cartesian | General |

Figure 4-9: Plot X-Axis Properties

6. Click the red trace to select it. (The line weight increases to indicate that the trace is selec-
ted.)

7. Right-click in the Plot 1 window and choose Marker > Add Minimum from the shortcut
menu.

A marker and marker table are added to the plot. Point m1 locates the resonant frequency
of the UHF probe, which is the point of least signal reflection at the terminal.

8. Click in the plot background area (near the window border) to clear the trace selection.

The modified plot should resemble the following figure:
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Terminal S Parameter Plot 1 HFSSDesign Ansys

2023 R2
0
5
-10

— dB{SLT1,T1))
Setup! : Sweep

dB(St(T1,T1))
i
1 1 1 1 | 1 1 1 1 | 1 1 1 1 | 1 1 1 1 | 1 1 1 1 | 1 1 1 1

20
Mame ¥ [MHz] W
-25
m 545.0000 |-29.4845
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Figure 4-10: Terminal S-Parameter vs. Frequency Plot

Overlay Far Field Gain Plots

To evaluate the radiation pattern of the UHF probe, you will create two polar field plots, one
showing the total gain for Phi = 0°, and one for Phi = 90°. Normally, you could apply both traces
to a single plot. However, you will also overlay the gain plots on the model geometry, giving a
clear picture of the radiation pattern in various directions. In order for a plot to be overlaid on the
model geometry, it must contain a single Phi value. However, you can overlay multiple curves.
)

(O (Z5)
1. On the Results ribbon tab, click Far Fields Report> <~ Mag/Ang Polar.

The Report dialog box appears.

2. Edit the settings as shown in the following figure:
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Context
Solution: |5E1J_||:|1 : LastAdaptive ﬂ
Geometry: |Elevati|:-n ﬂ

|Ipdate Repaort

v Real time

Trace l Families ] Families Display ]

Primary Sweep: |Theta ﬂ |-"-” J
ang: v Default |'I'I1eta J
Mag: |dB(GainTotal) EEQ?EDHM
Category: Quantity: | l Function:

Variables A

Cutput Variables GainPhi

System Gain Gain‘lﬁheta

rE Giairk dB 10normalize
Directivity = Gain' N dB20normalize ™

Figure 4-11: Gain Plot Settings — Trace Tab

3. Under the Families tab, select the single value, Phi =0 deg:

Trace Families | Families Displa*_.']

Families : 1 available

(* Sweeps ( Available variations

Variable Value

0.35GHz

Freg

" Use all values
¢ Selectvalues

90deq u

x|

Mominals: |

Mew F'.Epnrt| Apply Trace | .ﬁ.ddTran:e|

Select All

Sweep: {* Default ©

Clear All
El

Figure 4-12: Gain Plot Settings — Families Tab

4. Click New Report but keep the dialog box open.

Gain Plot 1 appears in a new window:
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Gain Plot 1 HFSSDesignt ANSYS
2023 R2
] —  dB{GainTotal)

Setup : LastAdaptive
Freg="0.52GHz' Phi="0deg’

30

-90

Figure 4-13: Gain Plot 1 (Phi = 0°)

5. Under the Families tab of the Report dialog box, select the single value, Phi =90 deg.
6. Click New Report and click Close.

Gain Plot 2 appears in a new window.

To differentiate the appearance of the two gain plot curves, you will next change the color
of the trace in Gain Plot 2.

7. Click the trace in Gain Plot 2 to select it.

8. In the docked Properties window, change the Color value from red to dark green (column
3, row 4 of the Basic colors; Red: 0, Green: 128, Blue: 0) and click OK.

The modified plot should look like the following image:
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Gain Plot 2 HFSSDesign1 Ansys
’ 2023 R2

0 — dB{GainTatal)
Setupl ; LastAdaptive
Freq="055GHz' Phi="90deqg'

30

-90

Figure 4-14: Gain Plot 2 (Phi = 90°)

9. Use the Window menu to bring the Modeler window to the foreground (UHF_Probe -
HFSSDesignx - Modeler).

10. Under vacuumin the History Tree, right-click RadiatingSurface and choose View > Hide
in Active View from the shortcut menu.

11. Right-click in the Modeler window and choose Plot Fields > Radiation Field.
12. Inthe Overlay Radiation Field dialog box that appears, specify the following settings:

B Overlay radiation field: UHF_Probe - HF55Design *
Mame | Visible | Transparency Scale Type
Gain Plot 1 [w 0.90 0.60 D
Gain Plot 2 [v 0.30 0.60 D

Figure 4-15: Radiation Field Overlay Settings
13. Click Apply and then click Close.

14. On the Draw ribbon tab, click & Orient > @ Isometric for a better view of the overlays
than provided by the default Trimetric view.
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15. On the Draw ribbon tab, click H# Grid to toggle off the drawing grid visibility.
16. Press Ctrl+D to fit the model and field plot overlays to the window.

The model and overlay should now resemble the following figure:

-30 z -30
[
B0
90 |90
B0
7 o
A w o A
c\-"wﬂ ’ﬁﬁ-’-'.-\__
120 i
& oy

Figure 4-16: Radiation Field Overlay
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Observations:

* Because the UHF probe is completely symmetrical about the YZ plane, the
gain plot at Phi = 0° (red curve) is also completely symmetrical.

* The UHF probe is asymmetrical about the XZ plane (due to the grounding
pin and the slightly differing element elevations and lengths). Therefore,
the gain plot at Phi = 90° (green curve) is also asymmetrical.

* Because an infinite ground plane exists at the bottom of the boom, there
are no radiation pattern results for Theta > 90° or Theta <-90°.

17. H Save the project.
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5 - Optionally, Restore Current View
Orientations

You have completed this getting started guide.

If you prefer to use the new view orientations implemented in version 2024 R1 of the Ansys Elec-
tronics Desktop application, clear the Use Legacy View Orientation option as follows:

1. From the menu bar, click View > Options.
The 3D Ul Options dialog box appears.

2. Ensure that Enable Legacy View Orientation is cleared:

30 Ul Options hd

General | 3D Modeler Graphics |

Stereo mode  (Affects only the newly created windows)
[~ Drag Optmization
[+ Show Ansys logo

Default Color Key height 6 (Maximum number of values
displayed)

When there is a selaction

[+ Selection always visible

[+ Settransparency of selected objects Ir
[+ Seltransparency of non-selecled objects IF

Default Rotation About

" ModelCenter (™ CurrentAxis (8 ScreenCenter (~ Cursor
Middle Mouse Buton Drag

(@ Rotate (" Pan  Zoom
Gradual View Change

[« Animata

Animation Duration

} 500 msecs

[~ Enable Legacy View Orientation |

OK | Cancel

3. Click OK.

The settings in the 3D Ul Options dialog box are global. Your choice is retained for all future pro-
gram sessions, projects, and design types that use the 3D Modeler or that produce 3D plots of
results.

Optionally, Restore Current View Orientations 5-1
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You can now save and close this project.

Optionally, Restore Current View Orientations 5-2
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